Retour au site JMax-Hardware
24 Novembre 2017 à 23:15:20 *
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles:
 
   Accueil   Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous  
Pages: [1]
  Imprimer  
Auteur Fil de discussion: [RESOLU] [W7] Soucis conflit WiFi et intranet  (Lu 5086 fois)
facebook Twitter google live myspace yahoo
lg_jean
JMH Active Member
***
Hors ligne Hors ligne

Messages: 83


Voir le profil
« le: 03 Novembre 2015 à 13:08:49 »

Bonjour

Je  m emmêle les pinceaux avec mon réseau sous Windows 7 pro  

Je suis connecté en Wifi sur ma Livebox qui se trouve un étage plus bas. Je voudrai connecter deux ordi sous XP en réseau RJ45 (avec un HUB).
Mais à chaque fois que je fais cette manip, mon réseau fonctionne, mais je perd ma connexion internet. Pour la retrouver je suis obligé de désactiver ma carte réseau.
Il y a donc un conflit.

Je sais pas comment régler ça ! Sous W98 c'était facile, mais là je plane  

Un petit coup de main svp  

Merci
« Dernière édition: 30 Novembre 2015 à 10:19:33 par lg_jean » Journalisée
Meteorik
JMH Reaper
*****
Hors ligne Hors ligne

Messages: 24331


Je viens te délivrer...


Voir le profil
« Répondre #1 le: 04 Novembre 2015 à 00:23:23 »

Salut !

Es-tu en DHCP ?
Est-ce que la zone IP alloué à ton DHCP est assez grande ?

Il faudrait nous en dire plus sur le matos utilisé, et sur les symptômes. Que se passe-t-il sans wifi activé par exemple ?
Journalisée

lg_jean
JMH Active Member
***
Hors ligne Hors ligne

Messages: 83


Voir le profil
« Répondre #2 le: 04 Novembre 2015 à 11:35:31 »

Salut !

Es-tu en DHCP ?
Est-ce que la zone IP alloué à ton DHCP est assez grande ?

Il faudrait nous en dire plus sur le matos utilisé, et sur les symptômes. Que se passe-t-il sans wifi activé par exemple ?

En fait j'ai laissé faire W7 en automatique.

Sur mon PC principal j'ai une clef USB Wifi qui se connecte sur la Livebox.

Quand j'active la le contrôleur ethernet pour aller "voir" un autre ordi, ça fonctionne mais plus d'internet.
Comme je l'ai dit, il faut que je désactive ce contrôleur pour retrouver internet.

Je suis largué sur tout ce qui concerne le réseau 
Journalisée
Meteorik
JMH Reaper
*****
Hors ligne Hors ligne

Messages: 24331


Je viens te délivrer...


Voir le profil
« Répondre #3 le: 04 Novembre 2015 à 23:07:41 »

essaye la même chose avec une connexion ethernet avec la box. A mon avis, ta clé à un soucis. Les réseaux wi-fi et ethernet cohabite parfaitement normalement. Tu as bien les deux réseaux activés dans le "Centre Réseau et partage"  ?
Journalisée

lg_jean
JMH Active Member
***
Hors ligne Hors ligne

Messages: 83


Voir le profil
« Répondre #4 le: 30 Novembre 2015 à 10:19:06 »

Hello, désolé pour la réponse tardive, j'ai pas reçu la notification 

J'ai résolu mon soucis en mettant des IP fixes sur les deux postes, ça marche impec 
Journalisée
Pages: [1]
  Imprimer  
 
Aller à:  

Powered by SMF 1.1.17 | SMF © 2006-2008, Simple Machines
wow-annexe.fr  actualité informatique  WebAnalytics
  PUB