Retour au site JMax-Hardware
20 Novembre 2017 à 12:53:17 *
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles:
 
   Accueil   Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous  
Pages: [1]
  Imprimer  
Auteur Fil de discussion: Souci périphérique inconnu + média d'entrée VLC après formatage  (Lu 1833 fois)
facebook Twitter google live myspace yahoo
Dretox
JMH Active Member
***
Hors ligne Hors ligne

Messages: 56



Voir le profil
« le: 26 Mars 2012 à 21:49:52 »

Bonsoir,

J'ai coutume de faire un petit formatage de temps en temps pour virer tout les petits programmes qui s'accumulent, malheureusement aujourd'hui, j'ai plus de souci après qu'avant le formatage ....

- Mon premier souci vient d'un périphérique inconnu dans le gestionnaire des périphériques (voir screen)

http://hpics.li/93cadca

Comme vous pouvez le voir, le périphérique est identifié comme "Controleur interface ....." mais celui ci est déjà présent plus bas (encadré rouge). J'ai DL plusieurs pilote associé a ce nom de périphérique mais rien n'y fait.

- Mon second problème vient de VLC, j'écoute la radio via se lecteur et depuis mon formatage, j'ai ce message d'erreur (voir screen)

http://hpics.li/39061a3

Avant je pouvais le lire directement dans firefox, dans VLC. Maintenant les deux ne fonctionnent plus, après une après midi de recherche, aucune info pour régler le problème, la plus part des réponses trouvés sont "j'avais le souci tout a l'heure et la ça fonctionne alors que j'ai rien fait" bien sur j'ai testé cette manip mais rien  
Par contre quand j'ouvre le .asx avec explorer (que j'utilise jamais), la radio s'ouvre et fonctionne avec média player (que j'utilise jamais non plus).

Si quelqu'un à une solution a ses problèmes je prend et je le remercie d'avance car la je sèche complétement.

Journalisée
Meteorik
JMH Reaper
*****
Hors ligne Hors ligne

Messages: 24331


Je viens te délivrer...


Voir le profil
« Répondre #1 le: 27 Mars 2012 à 21:05:22 »

Salut !

Pas évident de diagnostiquer comme cela.
Je serais tenté de te dire :
1/ désinstalle le matos (clic droit sur le périhp) et reboot.
2/ Vire vlc et réinstalle

Mais quelque chose me dit que ca ne changera rien... Pas d'autres idées pour l'instant
Journalisée

Dretox
JMH Active Member
***
Hors ligne Hors ligne

Messages: 56



Voir le profil
« Répondre #2 le: 28 Mars 2012 à 13:12:33 »

Salut et merci beaucoup d'avoir répondu, en effet j'ai déjà testé cela, désinstallation du périphérique et même une désactivation, il est réapparut après avoir reboot.

Pour VLC, déjà testé avec différentes versions, pas de proxy, firewall désactivé, aucune solution via l'irc de VLC.
« Dernière édition: 28 Mars 2012 à 15:57:53 par Dretox » Journalisée
Pages: [1]
  Imprimer  
 
Aller à:  

Powered by SMF 1.1.17 | SMF © 2006-2008, Simple Machines
wow-annexe.fr  actualité informatique  WebAnalytics
  PUB