Retour au site JMax-Hardware
21 Novembre 2017 à 08:54:52 *
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles:
 
   Accueil   Aide Rechercher Calendrier Identifiez-vous Inscrivez-vous  
Pages: [1]
  Imprimer  
Auteur Fil de discussion: Ecran rose avec les derniers drivers AMD ? La solution ici  (Lu 3355 fois)
facebook Twitter google live myspace yahoo
Barbybulle
JMH Diamond Member
********
Hors ligne Hors ligne

Messages: 5620



Voir le profil
« le: 24 Octobre 2010 à 09:27:33 »

Maintenant que la firme ATi est dissoute pour laisser place au AMD Radeon, certaines personnes pourraient penser que les drivers ATi seront au placard, mais ... non.

Je possède une ATi Radeon HD5850, je ne compte plus les soucis de driver depuis les 10.5, j'ai tenté d'installer le dernier officiel, j'ai nommé les 10.10 WHQL.

Après reboot du PC, j'ai eu la sympathique surprise d'avoir un écran avec le blanc en rose, donc je voulais faire partager la combine pour 10.10 WHQL rétablir la colorimétrie par défaut de l'écran.

Il faut lancer le CCC en mode avancé: Démarrer > Tous les programmes > Catalyst Control Center > CCC - Avancé.

Puis une fois dans le CCC, en haut à droite ce trouve "option", il faut cliquer dessus puis préférences > Restore Factory Defaults Sorted (ou restaurer les paramètres par défaut pour ceux qui ont un CCC anglais)

Voilà et vive AMD 
Journalisée


Que la force soit avec ATI car le bien vaincra Darkvidia
Wizerty
JMH Diamond Member
********
Hors ligne Hors ligne

Messages: 5053



Voir le profil
« Répondre #1 le: 24 Octobre 2010 à 09:47:57 »

Il s'adapte à leur client, ils ont fait des pilotes spéciales gayzou rien que pour toi 
Journalisée

thocathe
JMH Gold Member
*******
Hors ligne Hors ligne

Messages: 4217


suxxidal tendencies


Voir le profil
« Répondre #2 le: 24 Octobre 2010 à 09:55:42 »

Merci du tuyau  
« Dernière édition: 25 Octobre 2010 à 08:55:21 par thocathe » Journalisée

Wizerty
JMH Diamond Member
********
Hors ligne Hors ligne

Messages: 5053



Voir le profil
« Répondre #3 le: 24 Octobre 2010 à 10:21:52 »

Merci du tyau 
Oups j'ai raté cette partie 

Merci mon grand 
Tu as testé en bench ils sont bon ses 10.10 ?
Journalisée

Barbybulle
JMH Diamond Member
********
Hors ligne Hors ligne

Messages: 5620



Voir le profil
« Répondre #4 le: 24 Octobre 2010 à 10:44:20 »

Non rien testé, je sais que dans les jeux ça fonctionne et c'est déjà pas mal.

Faudrait que je m'amuse à faire la différence en 3D comparé au vieux drivers, surtout que ma petite 5850 prend pratiquement 1100 MHz en Water-chiller (eau à 15°)  
Journalisée


Que la force soit avec ATI car le bien vaincra Darkvidia
FanTasTik
JMH Active Member
***
Hors ligne Hors ligne

Messages: 152


Voir le profil
« Répondre #5 le: 25 Octobre 2010 à 00:40:09 »

Arf

et jimagine pas les drivers beta ave. Le cayman
Journalisée
Pages: [1]
  Imprimer  
 
Aller à:  

Powered by SMF 1.1.17 | SMF © 2006-2008, Simple Machines
wow-annexe.fr  actualité informatique  WebAnalytics
  PUB